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M365 | Inspector Failures due to "Application 00000002-0000-0ff1-ce00-000000000000 doesn't exist in customer tenant"
M365 | Inspector Failures due to "Application 00000002-0000-0ff1-ce00-000000000000 doesn't exist in customer tenant"
Updated over 4 months ago

Issue:

Some M365 inspectors may fail with the error:
โ€‹"Unable to get partner center consent: 'Application 00000002-0000-0ff1-ce00-000000000000 doesn't exist in customer tenant'"

Cause:

This error occurs when the "Exchange Online Service Principal" (ID: 00000002-0000-0ff1-ce00-000000000000) is not enabled or in use within the tenant. It typically arises when the tenant is not utilizing Exchange Online or Microsoft 365 services.

Resolution:

If you encounter this error and the organization is not using Exchange Online or Microsoft 365, consider disabling or deleting the affected inspectors to avoid unnecessary errors. Ensure that historical data is no longer required before deletion.

If your managed M365 tenants are using these services or if the issue persists, please open a ticket with the Support Team for further investigation.

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